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QUICK REFERENCE GUIDE   TCIM E-REQUEST 

 

LIMITATIONS OF WARRANTY AND LIABILITY 
DHS Associates, Inc. makes no warranty, expressed or implied, with respect to this bulletin or its contents, its quality, performance, merchantability, or fitness for any particular purpose or use.  It is solely the responsibility of the user to determine its 
suitability for a particular purpose or use. DHS Associates, Inc., will in no event be liable for direct, indirect, incidental, or consequential damages resulting from any defect or omission. This statement of limited liability is in lieu of all other warranties 
or guarantees, expressed or implied, including warranties of merchantability and fitness for a particular purpose.  

Overview 
 
TCIM E-Request puts the power of our innovative records management software in your hands. With 
TCIM E-Request, you can place orders for pick up or delivery, run queries, print reports and even track 
the status of your orders.  
 
This Quick Reference Guide covers each menu option available to Users. Day-to-day operations, such 
as requesting deliveries, adding containers, and viewing reports queries, are detailed with applicable 
screen shots to get you up and running in no time. 
 

 
Log In Screen 
 
The User must log on, using the User ID and Password, assigned by TCIM. Fig. 1 displays a sample 
Security Control Form / Log On Screen. An unsuccessful Log-In will create a system message:  User 
ID or Password Invalid! 
 

Log-in Screen 

 
 Fig. 1 

 
If Login is successful, the Menu bar, similar to Fig. 2, will display identifying the Current User and 
their associated organization, displayed as Customer.   
  

Menu Options 

 
 Fig. 2 

 
Request The first menu is the Request menu.  It contains the options for identifying and 

placing items on the list as a submission to a work order.   
  
Query The Query menu allows the user to search for items. Queries can look up items 

such as boxes or files.  
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User The User menu contains options pertaining to the Access User, Customer, current 
and past work orders, as well as the Log Out function. 

  
Add The Add menu allows the user to add containers and indexed items.   

  
Reports The Reports menu contains options representing the different reports provided by 

the TCIM E-Request Program.   
 
Log Out 
 
When all tasks are complete, the User should Log Out of TCIM E-Request. From the User menu, select 
Log Out. The User’s session will be closed and the Security Control Form / Log In screen will display. 
Any items currently active, and yet to be processed or sent are kept in Pending, and await the Users 
return.  It should be noted that these are only pending item request, which do not affect the status or 
disposition of any inventory at TCIM. 
 

Log Out 

 
 Fig. 3 

 
Delivery Setup 
 
Delivery/Address Setup is the first screen a User will see after successful log-in. This is where the 
order’s delivery options are set. Select the desired Transportation Options, Pre-defined Delivery Site 
and add special instructions, if necessary. Click <Save> to continue.   
 

Delivery / 
Address Setup 
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 Fig. 4 

 
 
View Order 
 
View Order (Fig. 5) allows the user to view pending orders and miscellaneous requests that have not 
yet been sent to the record center. The order can also be viewed at any time prior to it being sent to the 
record center by clicking the <View Order> button (Fig. 6) on any of the Request or Add screens. The 
<Save & Continue> button updates the order and allows the user to continue making changes to the 
existing view. <Send Order> sends the order, as displayed, to the record center.  
 

User menu >  
View Order 

 
 Fig. 5 

 

<View Order> 
button 

 

 Fig. 6 

 
Web Status 
 
Web Status Report allows the user to view any web orders submitted within user-defined date 
parameters. Select User > Web Status Report to display the screen similar to Fig. 8.  Enter the 
Beginning Date either by typing in the field or by using the calendar selection button. By default, the 
current date is automatically populated in the Ending Date field, but this date can be changed, as well. 
Click <Submit> to view the report, similar to Fig. 9.  
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User menu >  
Web Status 
Report 

 
 Fig. 7 

 

Calendar 
Selection button 

 
 Fig. 8 

 

Sample  
Web Status 
Report  

 

 Fig. 9 

 
 
Work Order Status 
 
Work Order Status Report allows the user to see what Work Orders have been completed at TCIM. 
This report will display all Closed work orders for the client, regardless of whether they were imported 
from the web or not. Note: This report will not display any Work Orders still open at TCIM. Select 
Work Order Status Report from the User menu to display a screen similar to Fig. 11. Again, use the 
calendar selection button to enter the Beginning Date. By default, the current date is automatically 
populated in the Ending Date field, but this date can be changed, as well. Click <Submit> to view the 
report, similar to Fig. 12. 
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User menu >  
Work Order 
Status Report 

 
 Fig. 10 

Calendar 
Selection button 

 
 Fig. 11 

 

Sample  
Work Order 
Status Report  

 
 Fig. 12 

 
Request Menu 
 
Use the Request-Miscellaneous option to order boxes, request a pick up of containers, or other 
services that TCIM may offer. Select from the Services drop-down list, enter applicable Quantities, 
and click the <Add Order> button.  
 

 
Fig. 13 
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Query Menu 
 
The Query Menu offers up to four options that allow a user to search for an item or a group of items 
that match specified criteria.  Details pertaining to the selected records will display and containers 
and/or files can be requested from the resulting set.   
 

Query Menu 

 
 Fig. 1 

 
Permissions for the Query Menu are controlled by TCIM.  
 
Boxes / Containers 
 
To search for Boxes/Containers, select that option from the Query menu. A screen similar to Fig. 2 
will display. NOTE:  The search fields on this screen are customizable and the display will 
vary by client.  
 

Enter Search 
Criteria 

 
 Fig. 2 

  
To build a Query, select whether the Query Result set is to include only Retrieved containers, only Not 
Retrieved containers or Both retrieved and not retrieved containers.  Decide which field to search on, 
select the operators to be used, and enter the information that is to be matched in the field to the right of 
the operator. Each of the operators and their functions are detailed below. Note: Not all operators will 
be available for all fields.  
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Contains The field contains the requested result. The searched field may have additional data 

or text in it, as well.  
  
Equals Searches for a field result that is exactly what has been entered.  
  
Greater than Returns all results greater than the entered data. 
  
Less than Returns all results less than the entered data. 
  
Between Searches for all results between a beginning and ending entry. To use the Between 

operator, enter the first criteria, separate with a comma, then enter the last criteria. 
(Example: 100, 200 would return all items between 100 and 200.) 

  
After all search criteria are entered, click the <List> button to list all matching records from the active 
database. Click the <Permed Out> button to list all matching records from the permanent removal 
database.  A sample of a query result listing is shown on Fig. 3.  

  

Sample Results 
Select to Submit 

 
 Fig. 3 

 
The Query Result displays the list of matching records. If there are multiple results, use the navigation 
buttons view the different records: <Top>, <Prior>, <Next>, and <Bottom>.  To change the order in 
which the records display, click on one of the blue column headers. This will sort the data in the order 
of the column selected. To view details on a specific record, click the corresponding record number 
under the Details column. 
  
From this screen, records can be selected by clicking Yes to the right of the record under the Submit? 
column. Next, select the action to be performed for the designated container by choosing from the 
drop-down list in the Action column. Click the <Add to Order> button to complete the selections and 
add the items to the current order.  
  

Request Status  

 
 Fig. 4 

An Add Order Status window, similar to Fig. 4, will display the results of the request. Click <View 
Order> to view items on the current order, or <Send Order> to send the order to TCIM. Refer to the 
Request and Rapid Order QRG for information of request errors.  
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Indexed Items 
 
Similarly, to search for files or other indexed items, select Query > Indexed Items. A screen similar to 
Fig. 5 will display. NOTE:  Again, the display and search fields will vary by client.  
 

Enter Search 
Criteria 

 
 Fig. 5 

  
Like containers, first select whether the Query Result set is to include only Retrieved items, only Not 
Retrieved items or Both.  Decide which field to search on, select the operators to be used, and enter 
the information that is to be matched in the appropriate field. 
  
After all search criteria are entered, click the <List> button to list all matching records from the active 
database or the <Permed Out> button to list all matching records from the permanent removal 
database.  A sample of a query result listing is shown on Fig. 6.  
  

Sample Results 
Select to Submit 

 
 Fig. 6 

Record navigation and request selection methods for indexed items are similar to those for containers. 
Click Yes to Submit an item, choose an Action from the available drop-down list, and click <Add to 
Order> to request the item. An Add Order Status window will display the results of the request. 
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Add Menu 
 
The Add Menu has up to three options for adding item information to the system prior to the containers 
or files being picked up. Most commonly, TCIM will provide the client with labels that have been pre-
assigned and barcode printed. The information entered on TCIM E-Request is tracked by this unique 
barcode number.  
 
Options for Pre-Assigned Labels are controlled by TCIM 
 

Add Menu 

 
 Fig. 1 

 
Permissions for the Add Menu are controlled by TCIM. 
 
Container – Single 
 
To enter information on a single box being added to inventory, click Add > Container > Single.  The 
first step is to select the Service Code for the item being added; click and select from the drop-down 
list similar to Fig. 2. After the Service Code selection has been made, an Add Container window, 
similar to Fig. 3 will display.  
 

Add Container 
Setup 

 
 Fig. 2 
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Enter Reference 
Information 

 
 Fig. 3 

 
The reference field options are established by TCIM and will vary from client to client. First, enter the 
unique, pre-assigned TR Container number in the BarCode field. Use the Tab key on the keyboard to 
move between fields, entering data as needed. Enter data in the Date fields in the following format: 
mm/dd/yyyy. The Long Description field can hold text up to 255 characters.  
  
When all fields are complete, click the <Add to Order> button to add this item to the current pending 
order. The Pending Orders screen will display; confirm information is correct, then click <Save and 
Continue> to continue working.  
  
Container – Multiple 
 
To enter information on multiple containers in one step, click Add > Container > Mutiple.  The first 
step is to select the Service Code for the items being added; click and select from the drop-down list 
similar to Fig. 2. After the Service Code selection has been made, an Add Container – Multi window, 
similar to Fig. 4, will display.  
 

Add Multiple 
Containers 

 
 Fig. 4 

 
The Add Container – Multi screen displays the same reference fields and captions in a table format. 
Again, enter the unique, pre-assigned TR Container number in the BarCode field. Use the Tab key on 
the keyboard to move between fields, entering data as needed. When all fields are complete, click the 
<Add to Order> button to add this item to the current pending order. The Pending Orders screen 
(Fig. 5) will display to confirm information is correct. Click <Save and Continue> to continue 
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working or <Send Order> to send the order to TCIM for processing.  

Pending Order 

 
 Fig. 5 

 
Indexed Item Current Session 
  
After containers have been added using the above methods, indexed items can also be added prior to 
sending the order to TCIM. Use the Add > Indexed Item Current Session, to open a selection screen 
similar to Fig. 6.  
  

Select Container 
to Index 

 
 Fig. 6 

  
In the previous example, the client added five containers, with barcode numbers 20025, 20026, 20027, 
20028, and 20030. The client did not choose <Send Order>, so the containers still exist in the Current 
Session.  
  
Select a container to add the indexed items to by clicking the link for the container barcode number. An 
Add Indexed Item screen similar to Fig. 7 will display. Enter information in the reference fields as 
needed, using the Tab key on the keyboard to move between fields. Note: Captions will vary. 
  

Enter Reference 
Information  

 
 Fig. 7 

 

When all fields are complete, click the <Add to Order> button to add this item to the current pending 
order. The Pending Orders screen will display; click <Save and Continue> to continue working or 
<Send Order> to send the order to TCIM for processing. 
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Reports Menu 
 
TCIM E-Request has up to seven categories of Reports, most viewable in multiple configurations. 
Department, Expire, Inventory, Removed and Retrieved reports can be created for each Item Type 
and may be Ordered By one of the more than 10 field choices. In addition, if Custom Captions are 
established for the item type, those will be Order By choices, as well. Further, if the client has 
departments, reports may be further customized by Department record series. Clients, also, may be 
given permission to View Invoices and Work Orders via TCIM E-Request. These reports are ordered 
by invoice number or specific date range.  
 
Permissions to view each type of Report are controlled by TCIM.  
 

Reports Menu 

 
 Fig. 1 

  

Inventory Report 
Item Type, 
Order By 
Options 

 
 Fig. 2 
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Report Category Descriptions 
  
Department This report provides an inventory report by Department for a selected Item Type. 
  
Expired  This report provides Expiration dates for a selected Item Type. 
  
Inventory This report provides inventory report for a selected Item Type by Client. 
  
Removed Report of all inventory removed for a selected Item Type by Client. 
  
Retrieved Report of all inventory retrieved for a selected Item Type by Client. 
  
View Invoices Provides a list of all invoices requested by Client. The user can select a specific 

Invoice and view the detail of charges.  
  
Work Orders Provides a list of all Work Orders requested by Client with details.  
  

 
Order By Descriptions 
  
Container 
Barcode 

The unique Total Recall Container barcode number.  

  
File Barcode The unique Total Recall File barcode number. 
  
Effective Date This date reflects the date the item was added to inventory.   
  
Expiration 
Date 

This field is for the expiration or destruction date of the item.  If retention codes are 
being used, the expiration date is automatically calculated. 

  
From Date This date field displays the beginning date range for the item.  Optional field. 
  
To Date The field represents the last date for the item.  Again, if retention codes are being 

used, this date is used to calculate the expiration date.  Optional field. 
  
Record Series The record series reflects the general category of records that will be stored.  Each 

record series has a unique identification number associated with it and can have an 
associated retention code and an item type. 

  
Department This field displays the department that the item is associated with, if a department 

was associated with the item when entered into inventory. 
  
Description A brief description of the item. 
  
Client Box# The Client’s own identifier. 
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Reference and 
Custom 
Caption fields 

Total Recall has additional reference fields that can be used to further identify and 
track an item. If a client has specific needs for those fields or for any of the above 
fields, custom captions can be employed. When properly enabled, these captions 
will display on the Order By and within the Report Results.  

  
 
 

 
Creating and Viewing Sample Reports 
 
Cindy Jones, of client OPU001, would like to view the inventory held for her department. After 
logging in, she clicks Reports > Inventory to prepare the report. From Select Type, she chooses Box. 
Next, from Order By, she chooses Customer Box # so that she can verify against her company’s 
identifiers. Her associated Department, department 2001, has been entered automatically. The TCIM 
E-Request display is similar to the figure below. To view the report on-screen, she clicks View Report. 
 

Report Output 
Options 

 
 Fig. 3 

  
A new window opens with a report similar to the one below. The report window title bar tells the type 
of item reported, Box, and how many records met the criteria, 56. Note that the report is ordered by 
Customer Box # in descending order. Use the scroll bar on the far right of the window to view the 
entire report. The <Print this Page> button opens a standard Print dialog box. 
  

Sample Report 
Output 

 
 Fig. 4 

When complete, close the report window and return to the TCIM E-Request Inventory Report window 
for further browsing or selections.  
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Next, Cindy would like to view a previous invoice.  She clicks Reports > View Invoices, then selects 
the appropriate invoice number and date from the Select Invoice Number drop-down list.  
 

View Invoices 
Sample 
Selections 

 
 Fig. 5 

  
The details of that invoice are displayed in the same window, similar to the figure below. To print the 
invoice, use the web browser’s Print button or File > Print menu option. Select another menu option 
for further Reporting or TCIM E-Request functions.   
  

View Invoices 
Sample Output 

 
 Fig. 6 

 
Additional Report Output Options 
 
In the previous example, the client used the View Report option to display the report results on-screen. 
TCIM E-Request also provides the ability to export report results in three different formats: Excel 
worksheet, and XML document, or simple Text.  
 
Export - Excel Select this option to open a File Download dialog box that gives the option to save 

as a Microsoft Excel worksheet. Click <Save>, then specify file File Name and 
Location in the resulting Save As dialog box.  

  
Export - XML XML is a markup language for documents containing structured information. Select 

this option to open a new browser window with the resulting XML code. Choose 
File > Save As to specify File Name, Location and Format.  

  
Export - Text Select this option to open a new browser window with the resulting report text. 

Again, choose File > Save As to specify File Name, Location and Format of the 
report results.  
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